DSA-4156-1

NameDSA-4156-1
Descriptiondrupal7 - security update
SourceDebian
ReferencesCVE-2018-7600

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
drupal7 (PTS)jessie7.32-1+deb8u12fixed
jessie (security)7.32-1+deb8u13fixed
stretch7.52-2+deb9u5fixed
stretch (security)7.52-2+deb9u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
drupal7sourcejessie7.32-1+deb8u11
drupal7sourcestretch7.52-2+deb9u3

Search for package or bug name: Reporting problems