DSA-4157-1

NameDSA-4157-1
Descriptionopenssl - security update
SourceDebian
ReferencesCVE-2018-0739

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)jessie1.0.1t-1+deb8u8fixed
jessie (security)1.0.1t-1+deb8u10fixed
stretch1.1.0f-3+deb9u2fixed
stretch (security)1.1.0j-1~deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourcejessie1.0.1t-1+deb8u8
opensslsourcestretch1.1.0f-3+deb9u2

Search for package or bug name: Reporting problems