DSA-4167-1

NameDSA-4167-1
Descriptionsharutils - security update
SourceDebian
ReferencesCVE-2018-1000097

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
sharutils (PTS)jessie (security), jessie1:4.14-2+deb8u1fixed
stretch (security), stretch1:4.15.2-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sharutilssourcejessie1:4.14-2+deb8u1
sharutilssourcestretch1:4.15.2-2+deb9u1

Search for package or bug name: Reporting problems