DSA-4173-1

NameDSA-4173-1
Descriptionr-cran-readxl - security update
SourceDebian
ReferencesCVE-2017-12108, CVE-2017-12109, CVE-2017-12110, CVE-2017-12111, CVE-2017-2896, CVE-2017-2897, CVE-2017-2919

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
r-cran-readxl (PTS)stretch0.1.1-1+deb9u2fixed
stretch (security)0.1.1-1+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
r-cran-readxlsourcestretch0.1.1-1+deb9u1

Search for package or bug name: Reporting problems