DSA-4177-1

NameDSA-4177-1
Descriptionlibsdl2-image - security update
SourceDebian
ReferencesCVE-2017-12122, CVE-2017-14440, CVE-2017-14441, CVE-2017-14442, CVE-2017-14448, CVE-2017-14449, CVE-2017-14450, CVE-2017-2887, CVE-2018-3837, CVE-2018-3838, CVE-2018-3839

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libsdl2-image (PTS)jessie (security), jessie2.0.0+dfsg-3+deb8u1fixed
stretch (security), stretch2.0.1+dfsg-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libsdl2-imagesourcejessie2.0.0+dfsg-3+deb8u1
libsdl2-imagesourcestretch2.0.1+dfsg-2+deb9u1

Search for package or bug name: Reporting problems