DSA-4189-1

NameDSA-4189-1
Descriptionquassel - security update
SourceDebian
ReferencesCVE-2018-1000178, CVE-2018-1000179

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
quassel (PTS)jessie (security), jessie1:0.10.0-2.3+deb8u4fixed
stretch (security), stretch1:0.12.4-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
quasselsourcejessie1:0.10.0-2.3+deb8u4
quasselsourcestretch1:0.12.4-2+deb9u1

Search for package or bug name: Reporting problems