DSA-4216-1

NameDSA-4216-1
Descriptionprosody - security update
SourceDebian
ReferencesCVE-2018-10847

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
prosody (PTS)jessie (security), jessie0.9.7-2+deb8u4fixed
stretch (security), stretch0.9.12-2+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
prosodysourcejessie0.9.7-2+deb8u4
prosodysourcestretch0.9.12-2+deb9u2

Search for package or bug name: Reporting problems