DSA-4247-1

NameDSA-4247-1
Descriptionruby-rack-protection - security update
SourceDebian
ReferencesCVE-2018-1000119

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-rack-protection (PTS)stretch (security), stretch1.5.3-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-rack-protectionsourcestretch1.5.3-2+deb9u1

Search for package or bug name: Reporting problems