DSA-4334-1

NameDSA-4334-1
Descriptionmupdf - security update
SourceDebian
ReferencesCVE-2017-17866, CVE-2018-1000037, CVE-2018-1000040, CVE-2018-5686, CVE-2018-6187, CVE-2018-6192

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mupdf (PTS)stretch (security), stretch1.9a+ds1-4+deb9u4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mupdfsourcestretch1.9a+ds1-4+deb9u4

Search for package or bug name: Reporting problems