DSA-4350-1

NameDSA-4350-1
Descriptionpolicykit-1 - security update
SourceDebian
ReferencesCVE-2018-19788

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
policykit-1 (PTS)stretch0.105-18vulnerable
stretch (security)0.105-18+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
policykit-1sourcestretch0.105-18+deb9u1

Search for package or bug name: Reporting problems