DSA-4358-1

NameDSA-4358-1
Descriptionruby-sanitize - security update
SourceDebian
ReferencesCVE-2018-3740

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-sanitize (PTS)stretch2.1.0-2vulnerable
stretch (security)2.1.0-2+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-sanitizesourcestretch2.1.0-2+deb9u1

Search for package or bug name: Reporting problems