DSA-4366-1

NameDSA-4366-1
Descriptionvlc - security update
SourceDebian
ReferencesCVE-2018-19857

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
vlc (PTS)stretch (security), stretch3.0.6-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
vlcsourcestretch3.0.6-0+deb9u1

Search for package or bug name: Reporting problems