DSA-4428-1

NameDSA-4428-1
Descriptionsystemd - security update
SourceDebian
ReferencesCVE-2019-3842

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
systemd (PTS)stretch232-25+deb9u12fixed
stretch (security)232-25+deb9u11fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
systemdsourcestretch232-25+deb9u11

Search for package or bug name: Reporting problems