DSA-4436-1

NameDSA-4436-1
Descriptionimagemagick - security update
SourceDebian
ReferencesCVE-2019-10650, CVE-2019-9956

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
imagemagick (PTS)stretch8:6.9.7.4+dfsg-11+deb9u6vulnerable
stretch (security)8:6.9.7.4+dfsg-11+deb9u7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
imagemagicksourcestretch8:6.9.7.4+dfsg-11+deb9u7

Search for package or bug name: Reporting problems