DSA-4455-1

NameDSA-4455-1
Descriptionheimdal - security update
SourceDebian
ReferencesCVE-2018-16860, CVE-2019-12098

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
heimdal (PTS)stretch7.1.0+dfsg-13+deb9u2vulnerable
stretch (security)7.1.0+dfsg-13+deb9u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
heimdalsourcestretch7.1.0+dfsg-13+deb9u3

Search for package or bug name: Reporting problems