DSA-4505-1

NameDSA-4505-1
Descriptionnginx - security update
SourceDebian
ReferencesCVE-2019-9511, CVE-2019-9513, CVE-2019-9516

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nginx (PTS)stretch (security), stretch1.10.3-1+deb9u3fixed
buster, buster (security)1.14.2-2+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nginxsourcebuster1.14.2-2+deb10u1
nginxsourcestretch1.10.3-1+deb9u3

Search for package or bug name: Reporting problems