DSA-4511-1

NameDSA-4511-1
Descriptionnghttp2 - security update
SourceDebian
ReferencesCVE-2019-9511, CVE-2019-9513

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nghttp2 (PTS)stretch1.18.1-1vulnerable
stretch (security)1.18.1-1+deb9u1fixed
buster, buster (security)1.36.0-2+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nghttp2sourcebuster1.36.0-2+deb10u1
nghttp2sourcestretch1.18.1-1+deb9u1

Search for package or bug name: Reporting problems