DSA-4516-1

NameDSA-4516-1
Descriptionfirefox-esr - security update
SourceDebian
ReferencesCVE-2019-11740, CVE-2019-11742, CVE-2019-11743, CVE-2019-11744, CVE-2019-11746, CVE-2019-11752, CVE-2019-9812

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firefox-esr (PTS)stretch60.7.1esr-1~deb9u1vulnerable
stretch (security)60.9.0esr-1~deb9u1fixed
buster60.8.0esr-1~deb10u1vulnerable
buster (security)60.9.0esr-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firefox-esrsourcebuster60.9.0esr-1~deb10u1
firefox-esrsourcestretch60.9.0esr-1~deb9u1

Search for package or bug name: Reporting problems