DSA-4539-3

NameDSA-4539-3
Descriptionopenssl - regression update
SourceDebian

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)buster1.1.1c-1vulnerable
buster (security)1.1.1d-0+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourcebuster1.1.1d-0+deb10u2

Search for package or bug name: Reporting problems