DSA-4554-1

NameDSA-4554-1
Descriptionruby-loofah - security update
SourceDebian
ReferencesCVE-2019-15587

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-loofah (PTS)stretch2.0.3-2+deb9u2vulnerable
stretch (security)2.0.3-2+deb9u3fixed
buster, buster (security)2.2.3-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-loofahsourcebuster2.2.3-1+deb10u1
ruby-loofahsourcestretch2.0.3-2+deb9u3

Search for package or bug name: Reporting problems