DSA-4557-1

NameDSA-4557-1
Descriptionlibarchive - security update
SourceDebian
ReferencesCVE-2019-18408

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libarchive (PTS)stretch (security), stretch3.2.2-2+deb9u2fixed
buster, buster (security)3.3.3-4+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libarchivesourcestretch3.2.2-2+deb9u2
libarchivesourcebuster3.3.3-4+deb10u1

Search for package or bug name: Reporting problems