DSA-4560-1

NameDSA-4560-1
Descriptionsimplesamlphp - security update
SourceDebian
ReferencesCVE-2019-3465

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
simplesamlphp (PTS)stretch1.14.11-1+deb9u1vulnerable
stretch (security)1.14.11-1+deb9u2fixed
buster, buster (security)1.16.3-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
simplesamlphpsourcebuster1.16.3-1+deb10u1
simplesamlphpsourcestretch1.14.11-1+deb9u2

Search for package or bug name: Reporting problems