DSA-4563-1

NameDSA-4563-1
Descriptionwebkit2gtk - security update
SourceDebian
ReferencesCVE-2019-8812, CVE-2019-8814

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
webkit2gtk (PTS)buster2.26.1-3~deb10u1vulnerable
buster (security)2.26.2-1~deb10+1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
webkit2gtksourcebuster2.26.2-1~deb10+1

Search for package or bug name: Reporting problems