DSA-4568-1

NameDSA-4568-1
Descriptionpostgresql-common - security update
SourceDebian
ReferencesCVE-2019-3466

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-common (PTS)stretch181+deb9u2vulnerable
stretch (security)181+deb9u3fixed
buster200+deb10u2vulnerable
buster (security)200+deb10u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-commonsourcebuster200+deb10u3
postgresql-commonsourcestretch181+deb9u3

Search for package or bug name: Reporting problems