DSA-4577-1

NameDSA-4577-1
Descriptionhaproxy - security update
SourceDebian
ReferencesCVE-2019-19330

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
haproxy (PTS)buster1.8.19-1vulnerable
buster (security)1.8.19-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
haproxysourcebuster1.8.19-1+deb10u1

Search for package or bug name: Reporting problems