DSA-4589-1

NameDSA-4589-1
Descriptiondebian-edu-config - security update
SourceDebian
ReferencesCVE-2019-3467

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
debian-edu-config (PTS)stretch (security), stretch1.929+deb9u4fixed
buster2.10.65+deb10u4fixed
buster (security)2.10.65+deb10u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
debian-edu-configsourcebuster2.10.65+deb10u3
debian-edu-configsourcestretch1.929+deb9u4

Search for package or bug name: Reporting problems