DSA-4601-1

NameDSA-4601-1
Descriptionldm - security update
SourceDebian
ReferencesCVE-2019-20373

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ldm (PTS)stretch (security), stretch2:2.2.18-2+deb9u1fixed
buster, buster (security)2:2.18.06-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ldmsourcestretch2:2.2.18-2+deb9u1
ldmsourcebuster2:2.18.06-1+deb10u1

Search for package or bug name: Reporting problems