DSA-4617-1

NameDSA-4617-1
Descriptionqtbase-opensource-src - security update
SourceDebian
ReferencesCVE-2020-0569

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qtbase-opensource-src (PTS)stretch5.7.1+dfsg-3+deb9u1vulnerable
stretch (security)5.7.1+dfsg-3+deb9u2fixed
buster5.11.3+dfsg1-1+deb10u2vulnerable
buster (security)5.11.3+dfsg1-1+deb10u3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qtbase-opensource-srcsourcebuster5.11.3+dfsg1-1+deb10u3
qtbase-opensource-srcsourcestretch5.7.1+dfsg-3+deb9u2

Search for package or bug name: Reporting problems