DSA-4622-1

NameDSA-4622-1
Descriptionpostgresql-9.6 - security update
SourceDebian
ReferencesCVE-2020-1720

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
postgresql-9.6 (PTS)stretch9.6.16-0+deb9u1vulnerable
stretch (security)9.6.17-0+deb9u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
postgresql-9.6sourcestretch9.6.17-0+deb9u1

Search for package or bug name: Reporting problems