DSA-4624-1

NameDSA-4624-1
Descriptionevince - security update
SourceDebian
ReferencesCVE-2017-1000159, CVE-2019-1010006, CVE-2019-11459

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evince (PTS)stretch3.22.1-3+deb9u1vulnerable
stretch (security)3.22.1-3+deb9u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evincesourcestretch3.22.1-3+deb9u2

Search for package or bug name: Reporting problems