DSA-4625-1

NameDSA-4625-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2020-6792, CVE-2020-6793, CVE-2020-6794, CVE-2020-6795, CVE-2020-6798, CVE-2020-6800

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)stretch1:68.4.1-1~deb9u1vulnerable
stretch (security)1:68.6.0-1~deb9u1fixed
buster1:68.4.1-1~deb10u1vulnerable
buster (security)1:68.6.0-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebuster1:68.5.0-1~deb10u1
thunderbirdsourcestretch1:68.5.0-1~deb9u1

Search for package or bug name: Reporting problems