DSA-4630-1

NameDSA-4630-1
Descriptionpython-pysaml2 - security update
SourceDebian
ReferencesCVE-2020-5390

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-pysaml2 (PTS)stretch3.0.0-5vulnerable
stretch (security)3.0.0-5+deb9u1fixed
buster4.5.0-4vulnerable
buster (security)4.5.0-4+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-pysaml2sourcebuster4.5.0-4+deb10u1
python-pysaml2sourcestretch3.0.0-5+deb9u1

Search for package or bug name: Reporting problems