DSA-4664-1

NameDSA-4664-1
Descriptionmailman - security update
SourceDebian
ReferencesCVE-2020-12137

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mailman (PTS)stretch1:2.1.23-1+deb9u4vulnerable
stretch (security)1:2.1.23-1+deb9u5fixed
buster, buster (security)1:2.1.29-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mailmansourcebuster1:2.1.29-1+deb10u1
mailmansourcestretch1:2.1.23-1+deb9u5

Search for package or bug name: Reporting problems