DSA-4667-1

NameDSA-4667-1
Descriptionlinux - security update
SourceDebian
ReferencesCVE-2020-10942, CVE-2020-11565, CVE-2020-11884, CVE-2020-2732, CVE-2020-8428

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)buster4.19.146-1fixed
buster (security)4.19.152-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsourcebuster4.19.98-1+deb10u1

Search for package or bug name: Reporting problems