DSA-4677-1

NameDSA-4677-1
Descriptionwordpress - security update
SourceDebian
ReferencesCVE-2020-11025, CVE-2020-11026, CVE-2020-11027, CVE-2020-11028, CVE-2020-11029

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u5vulnerable
stretch (security)4.7.5+dfsg-2+deb9u6fixed
buster5.0.4+dfsg1-1+deb10u1vulnerable
buster (security)5.0.4+dfsg1-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcebuster5.0.4+dfsg1-1+deb10u2
wordpresssourcestretch4.7.5+dfsg-2+deb9u6

Search for package or bug name: Reporting problems