DSA-4689-1

NameDSA-4689-1
Descriptionbind9 - security update
SourceDebian
ReferencesCVE-2020-8616, CVE-2020-8617

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
bind9 (PTS)stretch1:9.10.3.dfsg.P4-12.3+deb9u5vulnerable
stretch (security)1:9.10.3.dfsg.P4-12.3+deb9u6fixed
buster1:9.11.5.P4+dfsg-5.1vulnerable
buster (security)1:9.11.5.P4+dfsg-5.1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
bind9sourcebuster1:9.11.5.P4+dfsg-5.1+deb10u1
bind9sourcestretch1:9.10.3.dfsg.P4-12.3+deb9u6

Search for package or bug name: Reporting problems