DSA-4694-1

NameDSA-4694-1
Descriptionunbound - security update
SourceDebian
ReferencesCVE-2020-12662, CVE-2020-12663

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
unbound (PTS)buster1.9.0-2+deb10u1vulnerable
buster (security)1.9.0-2+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
unboundsourcebuster1.9.0-2+deb10u2

Search for package or bug name: Reporting problems