DSA-4714-2

NameDSA-4714-2
Descriptionchromium - regression update
SourceDebian

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium (PTS)buster89.0.4389.114-1~deb10u1fixed
buster (security)90.0.4430.212-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromiumsourcebuster83.0.4103.116-1~deb10u2

Search for package or bug name: Reporting problems