DSA-4723-1

NameDSA-4723-1
Descriptionxen - security update
SourceDebian
ReferencesCVE-2020-11739, CVE-2020-11740, CVE-2020-11741, CVE-2020-11742, CVE-2020-11743, CVE-2020-15563, CVE-2020-15564, CVE-2020-15565, CVE-2020-15566, CVE-2020-15567

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)buster4.11.4+37-g3263f257ca-1fixed
buster (security)4.11.4+57-g41a822c392-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensourcebuster4.11.4+24-gddaaccbbab-1~deb10u1

Search for package or bug name: Reporting problems