DSA-4725-1

NameDSA-4725-1
Descriptionevolution-data-server - security update
SourceDebian
ReferencesCVE-2020-14928

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evolution-data-server (PTS)buster, buster (security)3.30.5-1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evolution-data-serversourcebuster3.30.5-1+deb10u1

Search for package or bug name: Reporting problems