DSA-4742-1

NameDSA-4742-1
Descriptionfirejail - security update
SourceDebian
ReferencesCVE-2020-17367, CVE-2020-17368

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
firejail (PTS)buster, buster (security)0.9.58.2-2+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
firejailsourcebuster0.9.58.2-2+deb10u1

Search for package or bug name: Reporting problems