DSA-4807-1

NameDSA-4807-1
Descriptionopenssl - security update
SourceDebian
ReferencesCVE-2020-1971

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openssl (PTS)buster1.1.1d-0+deb10u4fixed
buster (security)1.1.1d-0+deb10u5fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
opensslsourcebuster1.1.1d-0+deb10u4

Search for package or bug name: Reporting problems