DSA-4809-2

NameDSA-4809-2
Descriptionpython-apt - regression update
SourceDebian

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-apt (PTS)buster1.8.4.1vulnerable
buster (security)1.8.4.3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-aptsourcebuster1.8.4.3

Search for package or bug name: Reporting problems