DSA-4817-1

NameDSA-4817-1
Descriptionphp-pear - security update
SourceDebian
ReferencesCVE-2020-28948, CVE-2020-28949

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-pear (PTS)buster1:1.10.6+submodules+notgz-1.1vulnerable
buster (security)1:1.10.6+submodules+notgz-1.1+deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
php-pearsourcebuster1:1.10.6+submodules+notgz-1.1+deb10u1

Search for package or bug name: Reporting problems