DSA-4833-1

NameDSA-4833-1
Descriptiongst-plugins-bad1.0 - security update
SourceDebian
ReferencesCVE-2021-3185

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gst-plugins-bad1.0 (PTS)buster, buster (security)1.14.4-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gst-plugins-bad1.0sourcebuster1.14.4-1deb10u1

Search for package or bug name: Reporting problems