DSA-4835-1

NameDSA-4835-1
Descriptiontomcat9 - security update
SourceDebian
ReferencesCVE-2020-13943, CVE-2020-17527

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
tomcat9 (PTS)buster9.0.31-1~deb10u5fixed
buster (security)9.0.31-1~deb10u6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
tomcat9sourcebuster9.0.31-1~deb10u3

Search for package or bug name: Reporting problems