DSA-4851-1

NameDSA-4851-1
Descriptionsubversion - security update
SourceDebian
ReferencesCVE-2020-17525

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
subversion (PTS)buster1.10.4-1+deb10u1vulnerable
buster (security)1.10.4-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
subversionsourcebuster1.10.4-1+deb10u2

Search for package or bug name: Reporting problems