DSA-4876-1

NameDSA-4876-1
Descriptionthunderbird - security update
SourceDebian
ReferencesCVE-2021-23981, CVE-2021-23982, CVE-2021-23984, CVE-2021-23987, CVE-2021-29950

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
thunderbird (PTS)buster1:78.6.0-1~deb10u1vulnerable
buster (security)1:78.10.0-1~deb10u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
thunderbirdsourcebuster1:78.9.0-1~deb10u1

Search for package or bug name: Reporting problems