DSA-4878-1

NameDSA-4878-1
Descriptionpygments - security update
SourceDebian
ReferencesCVE-2021-27291

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
pygments (PTS)buster2.3.1+dfsg-1+deb10u1vulnerable
buster (security)2.3.1+dfsg-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
pygmentssourcebuster2.3.1+dfsg-1+deb10u2

Search for package or bug name: Reporting problems