DSA-4890-1

NameDSA-4890-1
Descriptionruby-kramdown - security update
SourceDebian
ReferencesCVE-2021-28834

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
ruby-kramdown (PTS)buster1.17.0-1+deb10u1vulnerable
buster (security)1.17.0-1+deb10u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ruby-kramdownsourcebuster1.17.0-1+deb10u2

Search for package or bug name: Reporting problems